Jump to content
Company Name
  • 0
Miguel

pfsense help requested

Rate this question

Question

Is there anyone in the community that has had success using Torguard VPN installed on a pfSense box? I have tried and failed multiple times using the installation information provided by the staff at Torguard. Each time I attempt to connect via the pfSense box I lose my internet connection. When I disconnect from the pfSense box the internet connection resumes. No apparent problems with the hardware alone. Something in the configuration is either incomplete or inaccurate or both.

Attached is a PDF of the instructions I was provided.

Any assistance is welcome.

How to Setup TorGuard VPN on pFSense (Newer build).pdf

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Hi Miguel

It sounds more like a DNS issue you have - configure your static DNS directly in pfsense and retest - this should resolve your problem.

Regards

Share this post


Link to post
Share on other sites
  • 0

Thanks for your reply. Below shows how DNS is configured in pfSense. However, "localhost" is on top of the two I configured. Does my configuration look right?

5a374f1fee249_pfsensewizardpfsensesetupgeneralinformationstep2of92017-12-1513_33_32.thumb.png.91345a4b558d60bd51ea57427e29e5d4.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×