Jump to content
Company Name
  • 0
Griffon

Port forward both tcp and udp port

Rate this question

Question

I'm having issues forwarding both TCP and UDP on a single port 2500 for a single IP address.

 

If I add one line UDP, and then add a 2nd line TCP the configuration says that it's already done and won't let me add another line. However, if I combine both TCP and UDP into 1 line, the port goes stealth which is worse.

 

Any suggestions?

 

Thanks,

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

I'm having issues forwarding both TCP and UDP on a single port 2500 for a single IP address.

 

If I add one line UDP, and then add a 2nd line TCP the configuration says that it's already done and won't let me add another line. However, if I combine both TCP and UDP into 1 line, the port goes stealth which is worse.

 

Any suggestions?

 

Thanks,

 

Hello Griffon - welcome to the forums!

 

You only need to have one line per server, add the TCP/UDP ports one by one to the "Request Ports" box, then match the "On VPN Server" section to the TorGuard VPN client (or .ovpn config) settings that you use to connect. It is not possible to add multiple entries for the same server ip.

 

As for "the port goes stealth", I don't understand what you mean.

Share this post


Link to post
Share on other sites
  • 0

When I put both TcP and UDP, when I check the port it shows as closed. The local firewall is off.

If I try to put UDP in first on 1 line or entry, and then a separate TcP entry for the same port, I get an error saying "Request exists for this Server." 

 

Port                                   VPN                   Server Status             

udp:2500,tcp:2500     173.44.55.98               Active
 

Share this post


Link to post
Share on other sites
  • 0

So, this morning I attempted to open the port the same way I did yesterday, and the port remains in stealth mode or Closed.  The way this works seems inconsistent.

Share this post


Link to post
Share on other sites
  • 0

So, this morning I attempted to open the port the same way I did yesterday, and the port remains in stealth mode or Closed.  The way this works seems inconsistent.

 

Hi Griffon

 

Have you been in touch with main desk support and if so did you manage to get anything worked out about your issue ?

 

Regards

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×