Jump to content
Company Name

Avatar_GW

Members
  • Content count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Avatar_GW

  • Rank
    Newbie
  1. I have searched for this and found nothing, so perhaps this is just me, but: Devices: Laptop: Windows 10 Pro Mobile: Android 6.0.1 Scenario: When using my laptop on wifi or ethernet, i use the TorGuard Windows Client. When i'm in a hotel or at work where i have no wifi access, i use the android TorGuard client and ClockworkMod Tether. The Problem: I currently have to uninstall Tether on my PC when i intend to use the Windows TorGuard Client (Tether is not running at the time) as the TG client complains about a "driver problem": "A problem with the TUN/TAP driver was detected. It is recommended to reinstall the driver". Pressing cancel will leave the TorGuard app sitting on "Starting" and will never progress. Reinstalling the driver does not fix the problem. The same error just repeats until Tether has been uninstalled before reinstalling the TUN/TAP driver. This of course means i need to reinstall Tether every time i need to connect via my mobile. This is every single day, and a month of this is starting to drive me nuts. Is there a solution to this? Thanks. Other Info: FYI The following is a link to the TorGuard.net blog post showing how to set this up: https://torguard.net/blog/how-to-unblock-4g-tethering-on-android-with-torguard-vpn/
  2. How to SSH tunnel?

    So I'm trying to set this up for Chrome (57.0.2987.133) & Windows 10 with Bitvise 7.29. When i try to connect, I keep getting: "Authentication failed. Remaining authentication methods: 'publickey,password'." Any ideas? The username and password i'm using is my TorGuard username and password and have several active connections using it. I've triple checked it has been entered correctly - even go so far as to type it in notepad and copy it across. It doesn't appear to be a separate service anymore (unless i've missed something and therefore don't have access to it?) and I've enabled it in the SSH Dashboard. I also have questions around how to do the final part in Chrome as well, but 1 step at a time i guess. Does anyone know if there are any plans to update this guide? I notice it was written in 2013 and is noticeably out of date now. Regards
  3. My internet is slow with Torgaurd v0.367

    I don't use the browser extension. It used to cause me no end of problems so I removed it long ago. I still have intermittent issues, but since it appears to affect all OpenVPN providers with TAP, I've raised a support request with Kaspersky since it's blatantly their issue. Thanks.
  4. My internet is slow with Torgaurd v0.367

    This helped thanks! It had been driving me nuts. I'd been have issues with loading almost any webpage with TorGuard connected. Not sure i can say it fixed it completely though, as it still fails to load some parts of webpages (like the videos on bbc.co.uk/news) when TorGuard is connected - something it didn't do until yesterday but other than that seems functional. Kaspersky Internet Security 17.0.0.611 TorGuard 0.3.63
  5. MikroTik/RouterOS & OpenVPN?

    Update: Andy from TorGuard Advanced Support has been extremely helpful and provided me with additional user.crt, user.csr and user.key files, and I no longer get the TLS Failed error, however I am still unable to connect to the internet when its running. As I mentioned previously, I've been following the HMA YouTube guide (6k_OyuLSnek). Does anyone know what to do differently? I've used the user.crt certificate instead of the ca.crt certificates (as the ca.crt doesn't appear to work with TorGuard servers), and my local IP range is 172 instead of 192, but other than that I think I've followed it correctly.
  6. MikroTik/RouterOS & OpenVPN?

    Greetings! I made the (potential) mistake of buying a MikroTik Router (MikroTik CRS125-24G-1S-IN) without doing much more research than it gets good reviews. It's been a painful experience trying to learn how to configure it, and I've now got to the point where I'm trying to get OpenVPN set-up for all internet bound traffic. The most helpful Guide I've seen is from HideMyAss on YouTube that basically does exactly what I'm trying to do. They import 2x crt file and 1x key file. I've imported the ca.crt and set-up the rest, but I get a "TLS Failed" error whenever I try to use the certificate. Some goggling implies I'm missing a key and/or crt file - not surprising, since I didn't import a key file. Are there additional crt files and a key file that i need to use? Is there a guide on how to set-up a MikroTik/RouterOS device with TorGuard OpenVPN? If not, a "What to do differently" in comparison to the HMA one would be good. Regards,
×